<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<title>ECP takes several steps to ensure free, fair &#038; transparent polls  in the country | Daily NHT</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dailynht.com/news/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<script type="text/javascript">
var cherry_url = 'http://dailynht.com/news/wp-content/themes/heights';
</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/selectivizr-min.js'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/html5.js'></script>
<![endif]-->
<!--[if IE 8]>
<link href="http://dailynht.com/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<!--[if IE 7]>
<link href="http://dailynht.com/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Daily NHT &raquo; Feed" href="http://dailynht.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily NHT &raquo; Comments Feed" href="http://dailynht.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/dailynht.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='default-css'  href='http://dailynht.com/news/wp-content/themes/heights/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://dailynht.com/news/wp-content/themes/heights/assets/css/responsive.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='droidsans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='armata-css'  href='http://fonts.googleapis.com/css?family=Armata%3A400&#038;ver=4.4.5#038;ver=3.5.1&#039;%20rel=&#039;stylesheet&#039;%20type=&#039;text/css' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.4.5#038;ver=3.5.2&#039;%20rel=&#039;stylesheet&#039;%20type=&#039;text/css' type='text/css' media='all' />
<script type='text/javascript' src='http://dailynht.com/news/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://dailynht.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailynht.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailynht.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Charter of Democracy is dead since long!' href='http://dailynht.com/story/23286' />
<link rel='next' title='COAS reiterates resolve to work with Afghanistan for peace' href='http://dailynht.com/story/23291' />
<meta name="generator" content="WordPress 4.4.5" />
<link rel="canonical" href="http://dailynht.com/story/23288" />
<link rel='shortlink' href='http://dailynht.com/?p=23288' />
<link rel="alternate" type="application/json+oembed" href="http://dailynht.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailynht.com%2Fstory%2F23288" />
<link rel="alternate" type="text/xml+oembed" href="http://dailynht.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailynht.com%2Fstory%2F23288&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="description" content="ISLAMABAD, December 31: The Election Commission of Pakistan (ECP) has taken a number of steps to ensure free, fair and transparent elections in the country. According to official sources, Parliamentary Committee on Electoral Reforms has finalized the draft Election Act 2016. It will be placed before the parliament soon for necessary enactment. An Independent Monitoring Wing..." />
<meta name="keywords" content="," /><style type="text/css">
header .logo
{
	margin-top: 1px !important;
}
</style>
<link rel="shortcut icon" href="http://dailynht.com/news/wp-content/themes/heights/favicon.ico" title="Favicon" /></head>

<body class="single single-post postid-23288 single-format-standard news dark">
<div class="layout_default">
<div class="wrapper">
<div class="container">
<div class="header">

	<div class="inner_toolbar">
	  <div class="wrapper">
	    <div class="content">
	      <div class="toolbar">

						<span class="top-date">Saturday ,  31  December 2016</span>
			
	        	        	        
	        <!--//top menu-->

		    
		    
		        <div class="search">
		          <form method="get" id="searchform" action="http://dailynht.com/">
		            <input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
		            <input class="search-button" type="submit" value="Search" />
		          </form>
		        </div>
		        <!--//search-->

		    
	      </div>
	    </div>
	  </div>
	</div>
	<!--//toolbar-->
	
  <header>
    <div class="content">
      <div class="logo">
      	<h1>
        <a href="http://dailynht.com" title="Daily NHT">
	        	        	<img src="http://dailynht.com/news/wp-content/uploads/2015/10/logonew.png" alt="Daily NHT" />
	        	        </a>
        </h1>
      </div>
      <!--//logo-->
      <div class="headerads">
              </div>
      <!--//header ads 468-->

      <div class="clear"></div>
    </div>
  </header>

  <nav id="cherry-nav" >
    <div class="content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-7" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="http://dailynht.com">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://dailynht.com/about">About us</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://dailynht.com/story/category/echoes">Echoes of Heart</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://dailynht.com/story/category/comment">Comment</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://dailynht.com/story/category/opinion">Opinion</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://dailynht.com/story/category/articles">Articles</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://dailynht.com/story/category/world-digest">World Digest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://dailynht.com/story/category/news">News</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://alakhbar.com.pk">Al-Akhbar</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://dailynht.com/contact">Contact</a></li>
</ul></div>          </div>
  </nav>

</div>
<!--//header-->
<div class="clear"></div>
<div class="content">

		<div class="newsticker">
  <span class="title">Breakingnews</span>
  <ul class="newsticker_scroller">
    
        	    
        <li>
      <a href="http://dailynht.com/story/23309">
      	      </a>
    </li>
        <li>
      <a href="http://dailynht.com/story/23305">
      	Imran Khan rules out alliance with PPP headed by a corrupt man      </a>
    </li>
        <li>
      <a href="http://dailynht.com/story/23302">
      	No change in Pakistan&#8217;s  policy on Kashmir issue: FO      </a>
    </li>
        <li>
      <a href="http://dailynht.com/story/23299">
      	Justice Saqib Nisar forms 5-member SC bench to hear ‘Panama Leaks Case’      </a>
    </li>
        <li>
      <a href="http://dailynht.com/story/23297">
      	Plunderers of national wealth, devourers of loans be treated like dacoits: Siraj ul Haq      </a>
    </li>
        <li>
      <a href="http://dailynht.com/story/23294">
      	President confers Nishan-i-Imtiaz on Chairman JCSC and Army Chief      </a>
    </li>
        <li>
      <a href="http://dailynht.com/story/23291">
      	COAS reiterates resolve to work with Afghanistan for peace      </a>
    </li>
              </ul>

<script type="text/javascript">
jQuery(document).ready(function (jQuery){
jQuery('.newsticker_scroller').cycle({
	fx: 'fade', //scrollVert
	easing: 'easeOutBack', //easeInOutBack
	speed: 1000,
	pause:true,
	timeout: 4000,
	pauseOnPagerHover: true,
	});
	});
</script>
</div>
</div>
	<!--//newsticker-->
	
	
<div class="content_wrapper default">
<div class="wrapper">
<!--//start main-->
<div class="inner_wrapper">
<div class="content">


<div class="sidebar_content comments_close">
    <div id="post-23288" class="post-23288 post type-post status-publish format-standard has-post-thumbnail hentry category-news news">
    <div class="box_inner">
      <div class="news_box">

					<div class="pp-breadcrumbs">
			<div class="crumbs">You Are Here: <a href="http://dailynht.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://dailynht.com/story/category/news">News</a> <span class='delimiter'>&raquo;</span> <span class="current">ECP takes several steps to ensure free, fair &#038; transparent polls  in the country</span></div>			</div><!--//end breadcrumbs-->
		
				
		        
		
        
        <h1 class="name news_box_title4 singlepost-titles-pp" itemprop="name">ECP takes several steps to ensure free, fair &#038; transparent polls  in the country</h1>
        <!--//end entry title-->

                <div class="entry_meta">
          <div class="left">

            	            <div class="post_thumbnail"><img alt='' src='http://1.gravatar.com/avatar/10a66aa0b3e9ecb656903caaffc9f879?s=52&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10a66aa0b3e9ecb656903caaffc9f879?s=104&amp;d=mm&amp;r=g 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
	            <!--//avatar-->
            
            	            <span class="meta_author">Posted by :	            	<a href="http://dailynht.com/story/author/zahid" title="">
	            		Zahid Imran	            	</a>
	            </span>
            
            	            <span class="meta_date">Posted date :<strong> December 31, 2016</strong></span>
            
            	            <span class="meta_cat"><strong>In  <a href="http://dailynht.com/story/category/news" rel="category tag">News</a></strong></span>
            
            	            <span class="meta_comments"><span>Comments Off<span class="screen-reader-text"> on ECP takes several steps to ensure free, fair &#038; transparent polls  in the country</span></span></span>
            
          </div>

	        	         <div class="rate">
<div class="ratings hreview-aggregate" data-post="23288">
    <span class="item"><span class="fn">
  ECP takes several steps to ensure free, fair &#038; transparent polls  in the country  </span></span>
    <ul   style="width:60px" title="0.00 / 5">
    <li class="rating" style="width:0px">
      <span class="average">
      0.00 / 5      </span>
      <span class="best">
      5      </span>
    </li>
                <li class="s1">
      <a title="Give 1 out of 5 stars">
      1 / 5      </a>
    </li>
            <li class="s2">
      <a title="Give 2 out of 5 stars">
      2 / 5      </a>
    </li>
            <li class="s3">
      <a title="Give 3 out of 5 stars">
      3 / 5      </a>
    </li>
            <li class="s4">
      <a title="Give 4 out of 5 stars">
      4 / 5      </a>
    </li>
            <li class="s5">
      <a title="Give 5 out of 5 stars">
      5 / 5      </a>
    </li>
          </ul>
  <div class="meta">
    <strong class="votes">0</strong> votes, <strong>0.00</strong> avg. rating (<strong>0</strong>% score)  </div>
</div>
</div>
	        
        </div>
        <!--//end entry_meta-->
        
        <div class="inner_post single_article_content">

        

		<div class="pp-code post-page-entry-pp">
		<p><img class="aligncenter" src="http://www.ibexmag.com/wp-content/uploads/2016/11/panamagate.jpg" alt="Related image" /></p>
<p>ISLAMABAD, December 31: The Election Commission of Pakistan (ECP) has taken a number of steps to ensure free, fair and transparent elections in the country.</p>
<p>According to official sources, Parliamentary Committee on Electoral Reforms has finalized the draft Election Act 2016. It will be placed before the parliament soon for necessary enactment.<br />
An Independent Monitoring Wing has been established at ECP to oversee pre-poll, post-poll activities and point out illegal practices.<br />
The Commission is holding meetings with stakeholders to include their inputs for finalization of Code of Conduct.<br />
Work is also underway for giving right of vote to the Overseas Pakistanis. Electoral rolls will also be updated and revised by December next year. -DNA</p>

  		<span style="display:none" class="updated">2016-12-31</span>
		<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://dailynht.com/story/author/zahid" title="Posts by Zahid Imran" rel="author">Zahid Imran</a></strong></div>
		</div><!--//END Content-->

        
        </div>
        <!--//end entry-->

        	        <div class="tags article_tags">
	          <span class="title">Tags</span>
		          <div class="tagcloud">
		            		          </div>
	        </div>
	        <!--//end tags-->
        
                	<div class="postmeta_share">
	        		<div class="pp-article-shares-links-blog">

					<div class="pp-facebook">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http://dailynht.com/story/23288&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:105px; height:21px;" allowTransparency="true"></iframe>
			</div><!--//fb-->
		
				  <div class="pp-google">
			<div class="g-plusone" data-size="medium" data-href="http://dailynht.com/story/23288"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		  </div><!--//google-->
	  	
				  <div class="pp-twitter">
		  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dailynht.com/story/23288" data-text="ECP takes several steps to ensure free, fair &#038; transparent polls  in the country" data-via="google" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		  </div><!--//twitter-->
		
				  <div class="pp-linkedin">
		  	<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://dailynht.com/story/23288" data-counter="right"></script>
		  </div><!--//linkedin-->
    	
		
		
	</div><!--//article-shares-links-blog-->	        </div><!--//postmeta_share-->
        
      </div>
    </div>
  </div>
  <!--//end post-->
  
				 <div class="bdayh_post_nav">
		   <div class="bdayh_post_previous">
		     <a href="http://dailynht.com/story/23286" rel="prev">Charter of Democracy is dead since long!</a>		   </div>
		   <div class="bdayh_post_next">
		     <a href="http://dailynht.com/story/23291" rel="next">COAS reiterates resolve to work with Afghanistan for peace</a>		   </div>
		 </div>
		
					<div class="box_inner author_box">
			  <div class="news_box">
			    <h2 class="news_box_title2">
			      About			      <span>
			      Zahid Imran			      </span></h2>
			    			<div class="post_thumbnail">
			  <img alt='' src='http://1.gravatar.com/avatar/10a66aa0b3e9ecb656903caaffc9f879?s=79&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10a66aa0b3e9ecb656903caaffc9f879?s=158&amp;d=mm&amp;r=g 2x' class='avatar avatar-79 photo' height='79' width='79' />			</div>
			
			<div>
			  			</div>

			
			<div class="author_social">
			  
			  
			  
			  
			  
			  
			  
			  
			</div>
									  </div>
			</div>
			<!--//end author box-->
		
					<div class="box_inner cat_box recent_bd" >
  <div class="news_box">
    <h3 class="news_box_title4">
      Related posts    </h3>
    <ul class="images">
                              <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <span>Comments Off<span class="screen-reader-text"> on </span></span>          </span>
          <a href="http://dailynht.com/story/23309">
                    	          	          	<img src="http://dailynht.com/news/wp-content/uploads/2016/12/DNA-31-05-138x111.jpg"  alt="" title="" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://dailynht.com/story/23309" title="" >
                    </a>
        </h3>
        <p class="date">
          December 31, 2016        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <span>Comments Off<span class="screen-reader-text"> on Imran Khan rules out alliance with PPP headed by a corrupt man</span></span>          </span>
          <a href="http://dailynht.com/story/23305">
                    	          	          	<img src="http://dailynht.com/news/wp-content/uploads/2016/12/PX31-093-138x111.jpg"  alt="Imran Khan rules out alliance with PPP headed by a corrupt man" title="Imran Khan rules out alliance with PPP headed by a corrupt man" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://dailynht.com/story/23305" title="Imran Khan rules out alliance with PPP headed by a corrupt man" >
          Imran Khan rules out alliance with PPP ...           </a>
        </h3>
        <p class="date">
          December 31, 2016        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <span>Comments Off<span class="screen-reader-text"> on No change in Pakistan&#8217;s  policy on Kashmir issue: FO</span></span>          </span>
          <a href="http://dailynht.com/story/23302">
                    	          	          	<img src="http://dailynht.com/news/wp-content/uploads/2016/12/file-photo-1483117091-6940-138x111.jpg"  alt="No change in Pakistan&#8217;s  policy on Kashmir issue: FO" title="No change in Pakistan&#8217;s  policy on Kashmir issue: FO" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://dailynht.com/story/23302" title="No change in Pakistan&#8217;s  policy on Kashmir issue: FO" >
          No change in Pakistan&#8217;s  policy on ...           </a>
        </h3>
        <p class="date">
          December 31, 2016        </p>
      </li>
                        <li class="related_item">
                <div class="post_thumbnail">
          <span class="post_comment_counter">
          <span>Comments Off<span class="screen-reader-text"> on Justice Saqib Nisar forms 5-member SC bench to hear ‘Panama Leaks Case’</span></span>          </span>
          <a href="http://dailynht.com/story/23299">
                    	          	          	<img src="http://dailynht.com/news/wp-content/uploads/2016/12/368103_24074150-138x111.jpg"  alt="Justice Saqib Nisar forms 5-member SC bench to hear ‘Panama Leaks Case’" title="Justice Saqib Nisar forms 5-member SC bench to hear ‘Panama Leaks Case’" />
	                              </a>
        </div><!--//END-->
        
        <h3>
          <a href="http://dailynht.com/story/23299" title="Justice Saqib Nisar forms 5-member SC bench to hear ‘Panama Leaks Case’" >
          Justice Saqib Nisar forms 5-member SC bench ...           </a>
        </h3>
        <p class="date">
          December 31, 2016        </p>
      </li>
                                  </ul>
  </div>
</div>
		
		
</div>
<!--//content-->

		<div class="sidebar_wrapper">
		  <div id="duplicate_widget-2" class=" categortnewinpic-widget-2 categortnewinpic widget widget_duplicate_widget"><div class=" categortnewinpic-widget-2 categortnewinpic widget_container"><h3 class="widget_title">News In Pictures			</h3>
					  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/23309" title="Permalink to " rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2016/12/DNA-31-05-67x67.jpg"  alt="" title="" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/23305" title="Permalink to Imran Khan rules out alliance with PPP headed by a corrupt man" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2016/12/PX31-093-67x67.jpg"  alt="Imran Khan rules out alliance with PPP headed by a corrupt man" title="Imran Khan rules out alliance with PPP headed by a corrupt man" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/23302" title="Permalink to No change in Pakistan&#8217;s  policy on Kashmir issue: FO" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2016/12/file-photo-1483117091-6940-67x67.jpg"  alt="No change in Pakistan&#8217;s  policy on Kashmir issue: FO" title="No change in Pakistan&#8217;s  policy on Kashmir issue: FO" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/23299" title="Permalink to Justice Saqib Nisar forms 5-member SC bench to hear ‘Panama Leaks Case’" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2016/12/368103_24074150-67x67.jpg"  alt="Justice Saqib Nisar forms 5-member SC bench to hear ‘Panama Leaks Case’" title="Justice Saqib Nisar forms 5-member SC bench to hear ‘Panama Leaks Case’" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/23297" title="Permalink to Plunderers of national wealth, devourers of loans be treated like dacoits: Siraj ul Haq" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2016/03/SirajulHaq-67x67.jpg"  alt="Plunderers of national wealth, devourers of loans be treated like dacoits: Siraj ul Haq" title="Plunderers of national wealth, devourers of loans be treated like dacoits: Siraj ul Haq" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/23294" title="Permalink to President confers Nishan-i-Imtiaz on Chairman JCSC and Army Chief" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2016/12/APP21-31President-Islamabad-copy-67x67.jpg"  alt="President confers Nishan-i-Imtiaz on Chairman JCSC and Army Chief" title="President confers Nishan-i-Imtiaz on Chairman JCSC and Army Chief" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/23291" title="Permalink to COAS reiterates resolve to work with Afghanistan for peace" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2016/12/coas-reiterates-resolve-to-work-with-afghanistan-for-regional-peace-1483200685-3257-67x67.jpg"  alt="COAS reiterates resolve to work with Afghanistan for peace" title="COAS reiterates resolve to work with Afghanistan for peace" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/23288" title="Permalink to ECP takes several steps to ensure free, fair &#038; transparent polls  in the country" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2016/12/panamagate-67x67.jpg"  alt="ECP takes several steps to ensure free, fair &#038; transparent polls  in the country" title="ECP takes several steps to ensure free, fair &#038; transparent polls  in the country" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/23283" title="Permalink to Justice Saqib Nisar sworn in as Chief Justice of Pakistan" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2016/12/368073_76276466-67x67.jpg"  alt="Justice Saqib Nisar sworn in as Chief Justice of Pakistan" title="Justice Saqib Nisar sworn in as Chief Justice of Pakistan" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/23278" title="Permalink to India can’t suppress Kashmiris for long time: Kashmir Council EU" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2016/12/KASHMIR-council-logo-67x67.png"  alt="India can’t suppress Kashmiris for long time: Kashmir Council EU" title="India can’t suppress Kashmiris for long time: Kashmir Council EU" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/23275" title="Permalink to Pakistan to sue India over bilateral Test deal" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2016/12/Chairman-PCB-Sharyar-Khan-Isb-2100-Pkg-30-11-67x67.jpg"  alt="Pakistan to sue India over bilateral Test deal" title="Pakistan to sue India over bilateral Test deal" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/23272" title="Permalink to Serena wins at love again; says &#8216;yes&#8217; to engagement in poem" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2016/12/images-5-67x67.jpg"  alt="Serena wins at love again; says &#8216;yes&#8217; to engagement in poem" title="Serena wins at love again; says &#8216;yes&#8217; to engagement in poem" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
		
			</div></div><!--//end widget-->		<script>
		jQuery(window).load(function() {
		  jQuery('#duplicate_widget-4').flexslider({
			animation: "fade",
			slideshowSpeed: 7000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			controlNav: false
		  });
		});
		</script>

		<div id="duplicate_widget-5" class=" text-2 widget_text widget widget_duplicate_widget"><div class=" text-2 widget_text widget_container"><h3 class="widget_title">Latest Currency Rates</h3>			<div class="textwidget"><!-- Simple Currency Rates Table START -->
<link rel="stylesheet" type="text/css" href="http://www.exchangerates.org.uk/widget/ER-SCRT2-css.php?w=275&nb=10&bdrc=E0E0E0&mbg=FFFFFF&fc=333333&tc=333333" media="screen" />
<div id="erscrt2"><div id="erscrt2-widget"></div><div id="erscrt2-infolink"><a href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" ><img src='http://www.exchangerates.org.uk/widget/logo-333333.png' alt='ExchangeRates.org.uk'></a></div>
<script type="text/javascript">	
var tz = '5.5';
var w = '300';
var mc = 'USD';
var nb = '10';
var c1 = 'PKR';
var c2 = 'EUR';
var c3 = 'AUD';
var c4 = 'JPY';
var c5 = 'INR';
var c6 = 'CAD';
var c7 = 'ZAR';
var c8 = 'NZD';
var c9 = 'SGD';
var c10 = 'CNY';
var t = 'Live Exchange Rates';
var tc = '333333';
var bdrc = 'E0E0E0';
var mbg = 'FFFFFF';
var fc = '333333';

var ccHost = (("https:" == document.location.protocol) ? "https://www." : "http://www.");
document.write(unescape("%3Cscript src='" + ccHost + "exchangerates.org.uk/widget/ER-SCRT2-1.php' type='text/javascript'%3E%3C/script%3E"));
</script>
</div>
<!-- Simple Currency Rates Table END --></div>
		</div></div><!--//end widget-->		</div>

<div class="clear"></div>
</div>
</div><!--//end main-->
</div>
</div><!--//content wrapper-->
</div>
<div class="ads_bottom">
  </div>
</div>
</div>
</div><!--//wrapper-->
<footer>
<div class="spot">
  <div class="wrapper">
    <div class="content">
      <ol class="footer_widget">

                
                
                
                
      </ol>
    </div>
  </div>
  <div class="clear"></div>
</div>
</footer><!--//footer-->
<div class="clear"></div>
<div class="footer_bottom">
  <div class="wrapper">
    <div class="content">
      							<ul class="widget_social">
			    			    			    			    			    			    			    			    			    			    			    			    			    			    				    <li class="youtube">
				      <a href="#" title="youtube"> youtube </a>
				    </li>
			    			    				    <li class="twitter">
				      <a href="#" title="twitter"> twitter </a>
				    </li>
			    			    				    <li class="rss">
				      <a href="#" title="rss"> rss </a>
				    </li>
			    			    				    <li class="pinterest">
				      <a href="#" title="pinterest"> pinterest </a>
				    </li>
			    			    				    <li class="googleplus">
				      <a href="#" title="googleplus"> googleplus </a>
				    </li>
			    			    				    <li class="flickr">
				      <a href="#" title="flickr"> flickr </a>
				    </li>
			    			    				    <li class="facebook">
				      <a href="#" title="facebook"> facebook </a>
				    </li>
			    			  </ul>
			  <!--//end widget-->
					      <span class="copyrights alignleft">
            Daily NHT powered by <a href="http://www.openskyhost.com" target="_blank">Opensky Web Solutions</a>      </span>    </div>
  </div>
</div><!--//footer bottom-->
<div class="gotop">
  <a title="Go Top">
  </a>
</div><!--//go top-->


<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.cycle.all.min.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/modernizr.custom.63321.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/cherry-scripts.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_ratings = {"blog_url":"http:\/\/dailynht.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/admin/functions/post-ratings/post-ratings.js?ver=2.4'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
</body>