<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  xmlns:og="http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<title>Displeased Nawaz questions  ministers over failed Faizabad operation | Daily NHT</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dailynht.com/news/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<script type="text/javascript">
var cherry_url = 'http://dailynht.com/news/wp-content/themes/heights';
</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/selectivizr-min.js'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/html5.js'></script>
<![endif]-->
<!--[if IE 8]>
<link href="http://dailynht.com/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<!--[if IE 7]>
<link href="http://dailynht.com/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily NHT &raquo; Feed" href="http://dailynht.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily NHT &raquo; Comments Feed" href="http://dailynht.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailynht.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='default-css'  href='http://dailynht.com/news/wp-content/themes/heights/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://dailynht.com/news/wp-content/themes/heights/assets/css/responsive.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='droidsans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='armata-css'  href='http://fonts.googleapis.com/css?family=Armata%3A400&#038;ver=4.8.3#038;ver=3.5.1&#039;%20rel=&#039;stylesheet&#039;%20type=&#039;text/css' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.8.3#038;ver=3.5.2&#039;%20rel=&#039;stylesheet&#039;%20type=&#039;text/css' type='text/css' media='all' />
<script type='text/javascript' src='http://dailynht.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://dailynht.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailynht.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailynht.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TLYRA cleric calls for Sanaullah&#8217;s resignation after Zahid Hamid&#8217;s ouster' href='http://dailynht.com/story/37697' />
<link rel='next' title='AC adjourns hearing of corruption  references against Sharif family till  December 4' href='http://dailynht.com/story/37703' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://dailynht.com/story/37700" />
<link rel='shortlink' href='http://dailynht.com/?p=37700' />
<link rel="alternate" type="application/json+oembed" href="http://dailynht.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailynht.com%2Fstory%2F37700" />
<link rel="alternate" type="text/xml+oembed" href="http://dailynht.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailynht.com%2Fstory%2F37700&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<style type="text/css">
</style>
<link rel="shortcut icon" href="http://dailynht.com/news/wp-content/themes/heights/favicon.ico" title="Favicon" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Daily NHT"/>
  <meta property="og:title" content="Displeased Nawaz questions ministers over failed Faizabad operation"/>
  <meta property="og:url" content="http://dailynht.com/story/37700"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="ISLAMABAD, November 28: Former prime minister Nawaz Sharif Tuesday expressed displeasure over the botched Faizabad operation early Saturday, inquiring key ministers of his party about the alternate plan after police and paramilitary personnel failed to disperse the protesters.
The former premier ch"/>
  <meta property="og:image" content="http://dailynht.com/news/wp-content/uploads/2017/11/5773561473d54655bc0e2be572e3a8ec_18.jpg"/>
  <meta property="article:published_time" content="2017-11-28T20:02:21+00:00"/>
  <meta property="article:modified_time" content="2017-11-28T20:02:21+00:00" />
  <meta property="og:updated_time" content="2017-11-28T20:02:21+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Displeased Nawaz questions ministers over failed Faizabad operation"/>
  <meta itemprop="description" content="ISLAMABAD, November 28: Former prime minister Nawaz Sharif Tuesday expressed displeasure over the botched Faizabad operation early Saturday, inquiring key ministers of his party about the alternate plan after police and paramilitary personnel failed to disperse the protesters.
The former premier ch"/>
  <meta itemprop="image" content="http://dailynht.com/news/wp-content/uploads/2017/11/5773561473d54655bc0e2be572e3a8ec_18.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Displeased Nawaz questions ministers over failed Faizabad operation"/>
  <meta name="twitter:url" content="http://dailynht.com/story/37700"/>
  <meta name="twitter:description" content="ISLAMABAD, November 28: Former prime minister Nawaz Sharif Tuesday expressed displeasure over the botched Faizabad operation early Saturday, inquiring key ministers of his party about the alternate plan after police and paramilitary personnel failed to disperse the protesters.
The former premier ch"/>
  <meta name="twitter:image" content="http://dailynht.com/news/wp-content/uploads/2017/11/5773561473d54655bc0e2be572e3a8ec_18.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>

<body class="post-template-default single single-post postid-37700 single-format-standard news dark">
<div class="">
<div class="wrapper">
<div class="container">
<div class="header">

	<div class="inner_toolbar">
	  <div class="wrapper">
	    <div class="content">
	      <div class="toolbar">

			
	        	        	        
	        <!--//top menu-->

		    
		    
		    
	      </div>
	    </div>
	  </div>
	</div>
	<!--//toolbar-->
	
  <header>
    <div class="content">
      <div class="logo">
      	<h1>
        <a href="http://dailynht.com" title="Daily NHT">
	        	        	<img src="http://dailynht.com/news/wp-content/uploads/2015/10/logonew.png" alt="Daily NHT" />
	        	        </a>
        </h1>
      </div>
      <!--//logo-->
      <div class="headerads">
              </div>
      <!--//header ads 468-->

      <div class="clear"></div>
    </div>
  </header>

  <nav id="cherry-nav" >
    <div class="content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-7" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="http://dailynht.com">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://dailynht.com/about">About us</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://dailynht.com/story/category/echoes">Echoes of Heart</a></li>
<li id="menu-item-30392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30392"><a href="#">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-30393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30393"><a href="http://dailynht.com/story/category/reflections">Reflections</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://dailynht.com/story/category/comment">Comment</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://dailynht.com/story/category/opinion">Opinion</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://dailynht.com/story/category/articles">Articles</a></li>
</ul>
</li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://dailynht.com/story/category/world-digest">World Digest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://dailynht.com/story/category/news">News</a></li>
<li id="menu-item-31155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31155"><a href="http://dailynht.com/epaper">NHT E-Paper</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://alakhbar.com.pk">Al-Akhbar</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://dailynht.com/contact">Contact</a></li>
</ul></div>          </div>
  </nav>

</div>
<!--//header-->
<div class="clear"></div>
<div class="content">

	
	
<div class="content_wrapper default">
<div class="wrapper">
<!--//start main-->
<div class="inner_wrapper">
<div class="content">


<div class="sidebar_content comments_close">
    <div id="post-37700" class="post-37700 post type-post status-publish format-standard has-post-thumbnail hentry category-news news">
    <div class="box_inner">
      <div class="news_box">

		
				
		        
		
        
        <h1 class="name news_box_title4 singlepost-titles-pp" itemprop="name">Displeased Nawaz questions  ministers over failed Faizabad operation</h1>
        <!--//end entry title-->

        
        <div class="inner_post single_article_content">

        

		<div class="pp-code post-page-entry-pp">
		<!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://dailynht.com/story/37700' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_linkedin"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_whatsapp"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><p><img src="http://www.aljazeera.com/mritems/Images/2016/5/31/5773561473d54655bc0e2be572e3a8ec_18.jpg" alt="Image result for Nawaz sharif" /></p>
<p>ISLAMABAD, November 28: Former prime minister Nawaz Sharif Tuesday expressed displeasure over the botched Faizabad operation early Saturday, inquiring key ministers of his party about the alternate plan after police and paramilitary personnel failed to disperse the protesters.<br />
The former premier chaired an informal consultative meeting of Pakistan Muslim League-Nawaz (PML-N) leaders on Tuesday where he discussed, among other matters, the government&#8217;s handling of the Faizabad sit-in.<br />
The meeting, held at Punjab House, had Maryam Nawaz, Raja Zafarul Haq, Khawaja Asif, Ahsan Iqbal, Marriyum Aurangzeb, Talal Chaudhry, Danial Aziz, Pervaiz Rashid and others in presence.<br />
The participants held consultation over agreement with Islamabad protesters and the situation arising following the resignation of Law Minister Zahid Hamid, and deliberated over the measures to be taken next.<br />
According to sources, the meeting held discussions over references against the Sharif family, the former premier&#8217;s departure to London and a mass mobilisation campaign.<br />
The participants also reviewed Senate&#8217;s rejection of a proposed constitutional amendment pertaining to delimitation of new constituencies in the country.<br />
According to sources, Nawaz also separately met with Interior Minister Ahsan Iqbal and State Minister for Interior Talal Chaudhry, and the ministers briefed the party leader on Islamabad sit-in.<br />
Sources said the former premier expressed displeasure at the government&#8217;s &#8216;failure&#8217; in handling the weeks-long Faizabad sit-in and the ensuing operation, which resulted in 200 injuries in Islamabad and prompted countrywide protests.<br />
He inquired Iqbal about details of the 22-day-long protest in Islamabad, sources said. The former premier questioned who had been supporting the protesters and who finalised points of the agreement with them.<br />
&#8220;Why wasn&#8217;t the provision of all the resources ensured before the operation at Faizabad Interchange and what was the alternate strategy in case of failure,&#8221; sources quoted Nawaz as inquiring the two ministers.<br />
Iqbal responded Nawaz&#8217;s queries saying that he would apprise him of the details in person.-Agencies</p>
<!-- AddThis Sharing Buttons below -->
  		<span style="display:none" class="updated">2017-11-28</span>
		<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://dailynht.com/story/author/zahid" title="Posts by Web Desk" rel="author">Web Desk</a></strong></div>
		</div><!--//END Content-->

        
        </div>
        <!--//end entry-->

        
        
      </div>
    </div>
  </div>
  <!--//end post-->
  
		
		
		
		
</div>
<!--//content-->

		<div class="sidebar_wrapper">
		  <div id="duplicate_widget-2" class=" categortnewinpic-widget-2 categortnewinpic widget widget_duplicate_widget"><div class=" categortnewinpic-widget-2 categortnewinpic widget_container"><h3 class="widget_title">News In Pictures			</h3>
					  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/37713" title="Permalink to SC asks NAB to submit complete record of Hudaibiya Paper Mills case" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2017/11/3be0734b250080705aaf7e6e7025180d.jpeg-67x67.jpg"  alt="SC asks NAB to submit complete record of Hudaibiya Paper Mills case" title="SC asks NAB to submit complete record of Hudaibiya Paper Mills case" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/37709" title="Permalink to Rulers in Pakistan give protection to the looters: Imran Khan" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2017/11/DNA-28-48-300x130-1-67x67.jpg"  alt="Rulers in Pakistan give protection to the looters: Imran Khan" title="Rulers in Pakistan give protection to the looters: Imran Khan" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/37706" title="Permalink to Fourteen PML-N legislators hand over  resignations to Pir Hameed ud Din Sialvi" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2017/11/5a1d3aeaef7f3-67x67.jpg"  alt="Fourteen PML-N legislators hand over  resignations to Pir Hameed ud Din Sialvi" title="Fourteen PML-N legislators hand over  resignations to Pir Hameed ud Din Sialvi" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/37703" title="Permalink to AC adjourns hearing of corruption  references against Sharif family till  December 4" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2017/11/Nawaz-family-67x67.jpg"  alt="AC adjourns hearing of corruption  references against Sharif family till  December 4" title="AC adjourns hearing of corruption  references against Sharif family till  December 4" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/37700" title="Permalink to Displeased Nawaz questions  ministers over failed Faizabad operation" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2017/11/5773561473d54655bc0e2be572e3a8ec_18-67x67.jpg"  alt="Displeased Nawaz questions  ministers over failed Faizabad operation" title="Displeased Nawaz questions  ministers over failed Faizabad operation" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/37697" title="Permalink to TLYRA cleric calls for Sanaullah&#8217;s resignation after Zahid Hamid&#8217;s ouster" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2017/11/Zahid-Hamid-1-67x67.jpg"  alt="TLYRA cleric calls for Sanaullah&#8217;s resignation after Zahid Hamid&#8217;s ouster" title="TLYRA cleric calls for Sanaullah&#8217;s resignation after Zahid Hamid&#8217;s ouster" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/37694" title="Permalink to Pak Army doing a very good job: Justice Qazi Amin" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2017/11/408510_61610687-67x67.jpg"  alt="Pak Army doing a very good job: Justice Qazi Amin" title="Pak Army doing a very good job: Justice Qazi Amin" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/37690" title="Permalink to Commander Royal Navy of Oman highly appreciates role of Pak Navy in maintaining peace and stability in the region" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="Commander Royal Navy of Oman highly appreciates role of Pak Navy in maintaining peace and stability in the region" title="Commander Royal Navy of Oman highly appreciates role of Pak Navy in maintaining peace and stability in the region" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/37686" title="Permalink to National T20 Cup semis and  final on November 29 and 30" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2017/11/1124977_1296x729-1024x576-67x67.jpg"  alt="National T20 Cup semis and  final on November 29 and 30" title="National T20 Cup semis and  final on November 29 and 30" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/37683" title="Permalink to Kenyatta sworn in for disputed  second term amid protests" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2017/11/XGltYWdlc1xjb250ZW50XGFmcF9jaGFvc19lcnVwdGVkX2F0X2tlbnlhc19rYXNhcmFuaV9zdGFkaXVtX2luX25haXJvYmlfYXNfc3VwcG8uanBnfDc3MHw0MDB8MTEvMjgvMjAxNw-67x67.jpg"  alt="Kenyatta sworn in for disputed  second term amid protests" title="Kenyatta sworn in for disputed  second term amid protests" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/37673" title="Permalink to Army Chief plays key role in mediation  between Govt and Islamabad protesters" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2017/11/ss1-640x320-67x67.jpg"  alt="Army Chief plays key role in mediation  between Govt and Islamabad protesters" title="Army Chief plays key role in mediation  between Govt and Islamabad protesters" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/37670" title="Permalink to CJP backs courts, says no one will be allowed to destroy the system" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2017/11/justice-saqib-nisar-67x67.jpg"  alt="CJP backs courts, says no one will be allowed to destroy the system" title="CJP backs courts, says no one will be allowed to destroy the system" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
		
			</div></div><!--//end widget-->		<div class="flexslider widgetslider" id="duplicate_widget-4">
			<ul class="slides">
							<li>
					<a href="http://dailynht.com/story/37713" title="Permalink to SC asks NAB to submit complete record of Hudaibiya Paper Mills case" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2017/11/3be0734b250080705aaf7e6e7025180d.jpeg-298x215.jpg" width="298" height="215"  alt="SC asks NAB to submit complete record of Hudaibiya Paper Mills case" title="SC asks NAB to submit complete record of Hudaibiya Paper Mills case" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/37713" title="Permalink to SC asks NAB to submit complete record of Hudaibiya Paper Mills case" rel="bookmark">SC asks NAB to submit complete record of Hudaibiya Paper Mills case</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/37709" title="Permalink to Rulers in Pakistan give protection to the looters: Imran Khan" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2017/11/DNA-28-48-300x130-1-298x130.jpg" width="298" height="215"  alt="Rulers in Pakistan give protection to the looters: Imran Khan" title="Rulers in Pakistan give protection to the looters: Imran Khan" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/37709" title="Permalink to Rulers in Pakistan give protection to the looters: Imran Khan" rel="bookmark">Rulers in Pakistan give protection to the looters: Imran Khan</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/37706" title="Permalink to Fourteen PML-N legislators hand over  resignations to Pir Hameed ud Din Sialvi" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2017/11/5a1d3aeaef7f3-298x215.jpg" width="298" height="215"  alt="Fourteen PML-N legislators hand over  resignations to Pir Hameed ud Din Sialvi" title="Fourteen PML-N legislators hand over  resignations to Pir Hameed ud Din Sialvi" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/37706" title="Permalink to Fourteen PML-N legislators hand over  resignations to Pir Hameed ud Din Sialvi" rel="bookmark">Fourteen PML-N legislators hand over  resignations to Pir Hameed ud Din Sialvi</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/37703" title="Permalink to AC adjourns hearing of corruption  references against Sharif family till  December 4" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2017/11/Nawaz-family-298x215.jpg" width="298" height="215"  alt="AC adjourns hearing of corruption  references against Sharif family till  December 4" title="AC adjourns hearing of corruption  references against Sharif family till  December 4" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/37703" title="Permalink to AC adjourns hearing of corruption  references against Sharif family till  December 4" rel="bookmark">AC adjourns hearing of corruption  references against Sharif family till  December 4</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/37700" title="Permalink to Displeased Nawaz questions  ministers over failed Faizabad operation" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2017/11/5773561473d54655bc0e2be572e3a8ec_18-298x215.jpg" width="298" height="215"  alt="Displeased Nawaz questions  ministers over failed Faizabad operation" title="Displeased Nawaz questions  ministers over failed Faizabad operation" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/37700" title="Permalink to Displeased Nawaz questions  ministers over failed Faizabad operation" rel="bookmark">Displeased Nawaz questions  ministers over failed Faizabad operation</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/37697" title="Permalink to TLYRA cleric calls for Sanaullah&#8217;s resignation after Zahid Hamid&#8217;s ouster" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2017/11/Zahid-Hamid-1-298x215.jpg" width="298" height="215"  alt="TLYRA cleric calls for Sanaullah&#8217;s resignation after Zahid Hamid&#8217;s ouster" title="TLYRA cleric calls for Sanaullah&#8217;s resignation after Zahid Hamid&#8217;s ouster" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/37697" title="Permalink to TLYRA cleric calls for Sanaullah&#8217;s resignation after Zahid Hamid&#8217;s ouster" rel="bookmark">TLYRA cleric calls for Sanaullah&#8217;s resignation after Zahid Hamid&#8217;s ouster</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/37694" title="Permalink to Pak Army doing a very good job: Justice Qazi Amin" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2017/11/408510_61610687-298x215.jpg" width="298" height="215"  alt="Pak Army doing a very good job: Justice Qazi Amin" title="Pak Army doing a very good job: Justice Qazi Amin" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/37694" title="Permalink to Pak Army doing a very good job: Justice Qazi Amin" rel="bookmark">Pak Army doing a very good job: Justice Qazi Amin</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/37692" title="Permalink to Use of modern technology" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2015/11/logo_mazhar.jpg" width="298" height="215"  alt="Use of modern technology" title="Use of modern technology" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/37692" title="Permalink to Use of modern technology" rel="bookmark">Use of modern technology</a>
					</div>
				</li>
						</ul>
		</div>
				<script>
		jQuery(window).load(function() {
		  jQuery('#duplicate_widget-4').flexslider({
			animation: "fade",
			slideshowSpeed: 7000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			controlNav: false
		  });
		});
		</script>

		<div id="duplicate_widget-5" class=" text-2 widget_text widget widget_duplicate_widget"><div class=" text-2 widget_text widget_container"><h3 class="widget_title">Latest Currency Rates</h3>			<div class="textwidget"><p><!-- Simple Currency Rates Table START -->
<link rel="stylesheet" type="text/css" href="http://www.exchangerates.org.uk/widget/ER-SCRT2-css.php?w=275&#038;nb=10&#038;bdrc=E0E0E0&#038;mbg=FFFFFF&#038;fc=333333&#038;tc=333333" media="screen" />
<div id="erscrt2">
<div id="erscrt2-widget"></div>
<div id="erscrt2-infolink"><a href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" ><img src='http://www.exchangerates.org.uk/widget/logo-333333.png' alt='ExchangeRates.org.uk'></a></div>
<p><script type="text/javascript">	
var tz = '5.5';
var w = '300';
var mc = 'USD';
var nb = '10';
var c1 = 'PKR';
var c2 = 'EUR';
var c3 = 'AUD';
var c4 = 'JPY';
var c5 = 'INR';
var c6 = 'CAD';
var c7 = 'ZAR';
var c8 = 'NZD';
var c9 = 'SGD';
var c10 = 'CNY';
var t = 'Live Exchange Rates';
var tc = '333333';
var bdrc = 'E0E0E0';
var mbg = 'FFFFFF';
var fc = '333333';</p>
<p>var ccHost = (("https:" == document.location.protocol) ? "https://www." : "http://www.");
document.write(unescape("%3Cscript src='" + ccHost + "exchangerates.org.uk/widget/ER-SCRT2-1.php' type='text/javascript'%3E%3C/script%3E"));
</script>
</div>
<p><!-- Simple Currency Rates Table END --></p>
</div>
		</div></div><!--//end widget-->		</div>

<div class="clear"></div>
</div>
</div><!--//end main-->
</div>
</div><!--//content wrapper-->
</div>
<div class="ads_bottom">
  </div>
</div>
</div>
</div><!--//wrapper-->
<footer>
<div class="spot">
  <div class="wrapper">
    <div class="content">
      <ol class="footer_widget">

                
                
                
                
      </ol>
    </div>
  </div>
  <div class="clear"></div>
</div>
</footer><!--//footer-->
<div class="clear"></div>
<div class="footer_bottom">
  <div class="wrapper">
    <div class="content">
      					      <span class="copyrights alignleft">
            Copyright Cherry 2013 , All Rights Reserved<a href="http://www.mafiashare.net" target="_blank"> </a>
            </span>    </div>
  </div>
</div><!--//footer bottom-->
<div class="gotop">
  <a title="Go Top">
  </a>
</div><!--//go top-->


<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.8.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-810c55f7c8f1236b521f34c79da9429c","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-810c55f7c8f1236b521f34c79da9429c "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://dailynht.com/news/wp-content/plugins/addthis/css/output.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.cycle.all.min.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/modernizr.custom.63321.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/cherry-scripts.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_ratings = {"blog_url":"http:\/\/dailynht.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/admin/functions/post-ratings/post-ratings.js?ver=2.4'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<!--wp_footer--></body>