<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  xmlns:og="http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<title>No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow | Daily NHT</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dailynht.com/news/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<script type="text/javascript">
var cherry_url = 'http://dailynht.com/news/wp-content/themes/heights';
</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/selectivizr-min.js'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/html5.js'></script>
<![endif]-->
<!--[if IE 8]>
<link href="http://dailynht.com/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<!--[if IE 7]>
<link href="http://dailynht.com/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily NHT &raquo; Feed" href="http://dailynht.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily NHT &raquo; Comments Feed" href="http://dailynht.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailynht.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='default-css'  href='http://dailynht.com/news/wp-content/themes/heights/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://dailynht.com/news/wp-content/themes/heights/assets/css/responsive.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='droidsans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='armata-css'  href='http://fonts.googleapis.com/css?family=Armata%3A400&#038;ver=4.8.4#038;ver=3.5.1&#039;%20rel=&#039;stylesheet&#039;%20type=&#039;text/css' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.8.4#038;ver=3.5.2&#039;%20rel=&#039;stylesheet&#039;%20type=&#039;text/css' type='text/css' media='all' />
<script type='text/javascript' src='http://dailynht.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://dailynht.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailynht.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailynht.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alliance with U.S over as Khawaja Asif tells America ‘no more’' href='http://dailynht.com/story/39119' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://dailynht.com/story/39122" />
<link rel='shortlink' href='http://dailynht.com/?p=39122' />
<link rel="alternate" type="application/json+oembed" href="http://dailynht.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailynht.com%2Fstory%2F39122" />
<link rel="alternate" type="text/xml+oembed" href="http://dailynht.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailynht.com%2Fstory%2F39122&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<style type="text/css">
</style>
<link rel="shortcut icon" href="http://dailynht.com/news/wp-content/themes/heights/favicon.ico" title="Favicon" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Daily NHT"/>
  <meta property="og:title" content="No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow"/>
  <meta property="og:url" content="http://dailynht.com/story/39122"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Prince Ahmed Ali claims backing of most MPAs for no-confidence motion against Zehri



KARACHI, January 7: As Balochistan Assembly to take up a no-trust motion against Chief Minister Nawab Sanaullah Zehri on Jan 9, Prince Ahmed Ali Ahmedzai - an MPA - claimed to have support of the provincial la"/>
  <meta property="og:image" content="http://dailynht.com/news/wp-content/uploads/2018/01/SABAH-07-32.jpg"/>
  <meta property="article:published_time" content="2018-01-07T19:01:24+00:00"/>
  <meta property="article:modified_time" content="2018-01-07T19:01:24+00:00" />
  <meta property="og:updated_time" content="2018-01-07T19:01:24+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow"/>
  <meta itemprop="description" content="Prince Ahmed Ali claims backing of most MPAs for no-confidence motion against Zehri



KARACHI, January 7: As Balochistan Assembly to take up a no-trust motion against Chief Minister Nawab Sanaullah Zehri on Jan 9, Prince Ahmed Ali Ahmedzai - an MPA - claimed to have support of the provincial la"/>
  <meta itemprop="image" content="http://dailynht.com/news/wp-content/uploads/2018/01/SABAH-07-32.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow"/>
  <meta name="twitter:url" content="http://dailynht.com/story/39122"/>
  <meta name="twitter:description" content="Prince Ahmed Ali claims backing of most MPAs for no-confidence motion against Zehri



KARACHI, January 7: As Balochistan Assembly to take up a no-trust motion against Chief Minister Nawab Sanaullah Zehri on Jan 9, Prince Ahmed Ali Ahmedzai - an MPA - claimed to have support of the provincial la"/>
  <meta name="twitter:image" content="http://dailynht.com/news/wp-content/uploads/2018/01/SABAH-07-32.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>

<body class="post-template-default single single-post postid-39122 single-format-standard news dark">
<div class="">
<div class="wrapper">
<div class="container">
<div class="header">

	<div class="inner_toolbar">
	  <div class="wrapper">
	    <div class="content">
	      <div class="toolbar">

			
	        	        	        
	        <!--//top menu-->

		    
		    
		    
	      </div>
	    </div>
	  </div>
	</div>
	<!--//toolbar-->
	
  <header>
    <div class="content">
      <div class="logo">
      	<h1>
        <a href="http://dailynht.com" title="Daily NHT">
	        	        	<img src="http://dailynht.com/news/wp-content/uploads/2015/10/logonew.png" alt="Daily NHT" />
	        	        </a>
        </h1>
      </div>
      <!--//logo-->
      <div class="headerads">
              </div>
      <!--//header ads 468-->

      <div class="clear"></div>
    </div>
  </header>

  <nav id="cherry-nav" >
    <div class="content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-7" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="http://dailynht.com">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://dailynht.com/about">About us</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://dailynht.com/story/category/echoes">Echoes of Heart</a></li>
<li id="menu-item-30392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30392"><a href="#">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-30393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30393"><a href="http://dailynht.com/story/category/reflections">Reflections</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://dailynht.com/story/category/comment">Comment</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://dailynht.com/story/category/opinion">Opinion</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://dailynht.com/story/category/articles">Articles</a></li>
</ul>
</li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://dailynht.com/story/category/world-digest">World Digest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://dailynht.com/story/category/news">News</a></li>
<li id="menu-item-31155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31155"><a href="http://dailynht.com/epaper">NHT E-Paper</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://alakhbar.com.pk">Al-Akhbar</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://dailynht.com/contact">Contact</a></li>
</ul></div>          </div>
  </nav>

</div>
<!--//header-->
<div class="clear"></div>
<div class="content">

	
	
<div class="content_wrapper default">
<div class="wrapper">
<!--//start main-->
<div class="inner_wrapper">
<div class="content">


<div class="sidebar_content comments_close">
    <div id="post-39122" class="post-39122 post type-post status-publish format-standard has-post-thumbnail hentry category-news news">
    <div class="box_inner">
      <div class="news_box">

		
				
		        
		
        
        <h1 class="name news_box_title4 singlepost-titles-pp" itemprop="name">No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow</h1>
        <!--//end entry title-->

        
        <div class="inner_post single_article_content">

        

		<div class="pp-code post-page-entry-pp">
		<!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://dailynht.com/story/39122' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_linkedin"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_whatsapp"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><ul>
<li>Prince Ahmed Ali claims backing of most MPAs for no-confidence motion against Zehri</li>
</ul>
<div id="attachment_39123" style="width: 610px" class="wp-caption aligncenter"><a href="http://dailynht.com/news/wp-content/uploads/2018/01/SABAH-07-32.jpg"><img class="size-full wp-image-39123" src="http://dailynht.com/news/wp-content/uploads/2018/01/SABAH-07-32.jpg" alt="" width="600" height="256" srcset="http://dailynht.com/news/wp-content/uploads/2018/01/SABAH-07-32.jpg 600w, http://dailynht.com/news/wp-content/uploads/2018/01/SABAH-07-32-300x128.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">PML-N Senior Vice President Senator Sardar Yaqoob Khan meeting in Quetta on Sunday with CM Balochistan Nawab Sanaullah Khan Zehri. Provincial Ministers Sardar Aslam Bizenjo and Nawab Muhammad Khan Shahwani are also present. &#8211; SABAH</p></div>
<p>KARACHI, January 7: As Balochistan Assembly to take up a no-trust motion against Chief Minister Nawab Sanaullah Zehri on Jan 9, Prince Ahmed Ali Ahmedzai &#8211; an MPA &#8211; claimed to have support of the provincial lawmakers on the matter.<br />
Talking to a private television channel, Ahmedzai &#8211; who is also affiliated to ruling Pakistan Muslim League-Nawaz (PML-N) &#8211; said more MPAs are to join the disgruntled legislators for Zehri&#8217;s inaction on the prevailing issues.<br />
He dispelled a view that the no-confidence motion has been moved at the whims of some elements. &#8220;It has been brought after keeping the issues in view,&#8221; Ahmedzai added.<br />
He said PML-N Balochistan Senior Vice President Changez Marri would soon join the benches of discontented MPAs.<br />
Prince Ahmed Ali Ahmedzai is one of main signatories of the no-confidence motion. He has recently resigned from his post as chief minister&#8217;s adviser.<br />
The unending episode of submitting resignations by the provincial cabinet members, advisers and secretaries began this week after a no-trust motion against Zehri moved in the provincial assembly.<br />
As many as 14 MPAs have expressed lack of confidence in the chief minister over resolving the issues.<br />
On Friday, the embattled provincial government suffered another blow after one more cabinet member and the provincial chief minister&#8217;s recently appointed special assistant on excise and taxation submitted their resignations to the governor, escalating the political crisis in the province.<br />
According to officials, the speaker Balochistan Assembly has summoned the assembly session on Jan 9 to proceed on the no-trust move.<br />
On the other hand, the coalition partners &#8211; National Party and PkMAP &#8211; have pledged to support the chief minister. -NNI</p>
<!-- AddThis Sharing Buttons below -->
  		<span style="display:none" class="updated">2018-01-07</span>
		<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://dailynht.com/story/author/zahid" title="Posts by Web Desk" rel="author">Web Desk</a></strong></div>
		</div><!--//END Content-->

        
        </div>
        <!--//end entry-->

        
        
      </div>
    </div>
  </div>
  <!--//end post-->
  
		
		
		
		
</div>
<!--//content-->

		<div class="sidebar_wrapper">
		  <div id="duplicate_widget-2" class=" categortnewinpic-widget-2 categortnewinpic widget widget_duplicate_widget"><div class=" categortnewinpic-widget-2 categortnewinpic widget_container"><h3 class="widget_title">News In Pictures			</h3>
					  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/39122" title="Permalink to No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/01/SABAH-07-32-67x67.jpg"  alt="No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow" title="No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/39119" title="Permalink to Alliance with U.S over as Khawaja Asif tells America ‘no more’" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/01/422372_51652810-67x67.jpg"  alt="Alliance with U.S over as Khawaja Asif tells America ‘no more’" title="Alliance with U.S over as Khawaja Asif tells America ‘no more’" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/39116" title="Permalink to PM Abbasi to visit Quetta in a bid to thwart no-trust move" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/01/1602716-ShahidKhaqanAbbasiREUTERS-1515301570-380-640x480-67x67.jpg"  alt="PM Abbasi to visit Quetta in a bid to thwart no-trust move" title="PM Abbasi to visit Quetta in a bid to thwart no-trust move" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/39112" title="Permalink to Toll hits six as another Minister resigns from BA" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/01/422409_22276381-67x67.jpg"  alt="Toll hits six as another Minister resigns from BA" title="Toll hits six as another Minister resigns from BA" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/39109" title="Permalink to Imran not responsible for divorce with Bushra Maneka, ex-husband denies reports" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/01/422426_62270277-67x67.jpg"  alt="Imran not responsible for divorce with Bushra Maneka, ex-husband denies reports" title="Imran not responsible for divorce with Bushra Maneka, ex-husband denies reports" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/39106" title="Permalink to Iranian  Ex-President Ahmadinejad arrested: Report" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/01/Iran-Ahmadinejad-Inte_Horo-e1492271144263-1024x576-67x67.jpg"  alt="Iranian  Ex-President Ahmadinejad arrested: Report" title="Iranian  Ex-President Ahmadinejad arrested: Report" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/39103" title="Permalink to New U.S security strategy creating instability in the world: Iran" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/01/000_VA1QS-e1513625092340-67x67.jpg"  alt="New U.S security strategy creating instability in the world: Iran" title="New U.S security strategy creating instability in the world: Iran" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/39096" title="Permalink to Identity Card issue for Bengali Pakistani must be resolved at once: Nusrat Wahid" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/01/064c11c-67x67.jpg"  alt="Identity Card issue for Bengali Pakistani must be resolved at once: Nusrat Wahid" title="Identity Card issue for Bengali Pakistani must be resolved at once: Nusrat Wahid" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/39092" title="Permalink to Iranian tanker collides  with Chinese ship, spills oil" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/01/oil-tanker-generic-pixabay-650_650x400_41515304710-67x67.jpg"  alt="Iranian tanker collides  with Chinese ship, spills oil" title="Iranian tanker collides  with Chinese ship, spills oil" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/39089" title="Permalink to After first ODI defeat, Sarfraz  promises ‘better performance" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/01/1602135-shashkalede-1515253394-552-640x480-67x67.jpg"  alt="After first ODI defeat, Sarfraz  promises ‘better performance" title="After first ODI defeat, Sarfraz  promises ‘better performance" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/39073" title="Permalink to Casting doubts on Pakistan not to be good for common objectives of Washington and Islamabad" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/01/us-pakistan-flag-67x67.jpg"  alt="Casting doubts on Pakistan not to be good for common objectives of Washington and Islamabad" title="Casting doubts on Pakistan not to be good for common objectives of Washington and Islamabad" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/39070" title="Permalink to No need for Indian lobby, rulers themselves are defaming the country: Imran" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/01/images-67x67.jpg"  alt="No need for Indian lobby, rulers themselves are defaming the country: Imran" title="No need for Indian lobby, rulers themselves are defaming the country: Imran" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
		
			</div></div><!--//end widget-->		<div class="flexslider widgetslider" id="duplicate_widget-4">
			<ul class="slides">
							<li>
					<a href="http://dailynht.com/story/39122" title="Permalink to No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/01/SABAH-07-32-298x215.jpg" width="298" height="215"  alt="No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow" title="No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/39122" title="Permalink to No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow" rel="bookmark">No-trust motion against Balochistan CM Nawab Sanaullah Zehri tomorrow</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/39119" title="Permalink to Alliance with U.S over as Khawaja Asif tells America ‘no more’" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/01/422372_51652810-298x215.jpg" width="298" height="215"  alt="Alliance with U.S over as Khawaja Asif tells America ‘no more’" title="Alliance with U.S over as Khawaja Asif tells America ‘no more’" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/39119" title="Permalink to Alliance with U.S over as Khawaja Asif tells America ‘no more’" rel="bookmark">Alliance with U.S over as Khawaja Asif tells America ‘no more’</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/39116" title="Permalink to PM Abbasi to visit Quetta in a bid to thwart no-trust move" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/01/1602716-ShahidKhaqanAbbasiREUTERS-1515301570-380-640x480-298x215.jpg" width="298" height="215"  alt="PM Abbasi to visit Quetta in a bid to thwart no-trust move" title="PM Abbasi to visit Quetta in a bid to thwart no-trust move" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/39116" title="Permalink to PM Abbasi to visit Quetta in a bid to thwart no-trust move" rel="bookmark">PM Abbasi to visit Quetta in a bid to thwart no-trust move</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/39112" title="Permalink to Toll hits six as another Minister resigns from BA" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/01/422409_22276381-298x215.jpg" width="298" height="215"  alt="Toll hits six as another Minister resigns from BA" title="Toll hits six as another Minister resigns from BA" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/39112" title="Permalink to Toll hits six as another Minister resigns from BA" rel="bookmark">Toll hits six as another Minister resigns from BA</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/39109" title="Permalink to Imran not responsible for divorce with Bushra Maneka, ex-husband denies reports" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/01/422426_62270277-298x215.jpg" width="298" height="215"  alt="Imran not responsible for divorce with Bushra Maneka, ex-husband denies reports" title="Imran not responsible for divorce with Bushra Maneka, ex-husband denies reports" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/39109" title="Permalink to Imran not responsible for divorce with Bushra Maneka, ex-husband denies reports" rel="bookmark">Imran not responsible for divorce with Bushra Maneka, ex-husband denies reports</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/39106" title="Permalink to Iranian  Ex-President Ahmadinejad arrested: Report" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/01/Iran-Ahmadinejad-Inte_Horo-e1492271144263-1024x576-298x215.jpg" width="298" height="215"  alt="Iranian  Ex-President Ahmadinejad arrested: Report" title="Iranian  Ex-President Ahmadinejad arrested: Report" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/39106" title="Permalink to Iranian  Ex-President Ahmadinejad arrested: Report" rel="bookmark">Iranian  Ex-President Ahmadinejad arrested: Report</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/39103" title="Permalink to New U.S security strategy creating instability in the world: Iran" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/01/000_VA1QS-e1513625092340-298x215.jpg" width="298" height="215"  alt="New U.S security strategy creating instability in the world: Iran" title="New U.S security strategy creating instability in the world: Iran" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/39103" title="Permalink to New U.S security strategy creating instability in the world: Iran" rel="bookmark">New U.S security strategy creating instability in the world: Iran</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/39101" title="Permalink to America scapegoating Pakistan" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/themes/heights/assets/images//default_thumb.png" width="298" height="215"  alt="America scapegoating Pakistan" title="America scapegoating Pakistan" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/39101" title="Permalink to America scapegoating Pakistan" rel="bookmark">America scapegoating Pakistan</a>
					</div>
				</li>
						</ul>
		</div>
				<script>
		jQuery(window).load(function() {
		  jQuery('#duplicate_widget-4').flexslider({
			animation: "fade",
			slideshowSpeed: 7000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			controlNav: false
		  });
		});
		</script>

		<div id="duplicate_widget-5" class=" text-2 widget_text widget widget_duplicate_widget"><div class=" text-2 widget_text widget_container"><h3 class="widget_title">Latest Currency Rates</h3>			<div class="textwidget"><p><!-- Simple Currency Rates Table START -->
<link rel="stylesheet" type="text/css" href="http://www.exchangerates.org.uk/widget/ER-SCRT2-css.php?w=275&#038;nb=10&#038;bdrc=E0E0E0&#038;mbg=FFFFFF&#038;fc=333333&#038;tc=333333" media="screen" />
<div id="erscrt2">
<div id="erscrt2-widget"></div>
<div id="erscrt2-infolink"><a href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" ><img src='http://www.exchangerates.org.uk/widget/logo-333333.png' alt='ExchangeRates.org.uk'></a></div>
<p><script type="text/javascript">	
var tz = '5.5';
var w = '300';
var mc = 'USD';
var nb = '10';
var c1 = 'PKR';
var c2 = 'EUR';
var c3 = 'AUD';
var c4 = 'JPY';
var c5 = 'INR';
var c6 = 'CAD';
var c7 = 'ZAR';
var c8 = 'NZD';
var c9 = 'SGD';
var c10 = 'CNY';
var t = 'Live Exchange Rates';
var tc = '333333';
var bdrc = 'E0E0E0';
var mbg = 'FFFFFF';
var fc = '333333';</p>
<p>var ccHost = (("https:" == document.location.protocol) ? "https://www." : "http://www.");
document.write(unescape("%3Cscript src='" + ccHost + "exchangerates.org.uk/widget/ER-SCRT2-1.php' type='text/javascript'%3E%3C/script%3E"));
</script>
</div>
<p><!-- Simple Currency Rates Table END --></p>
</div>
		</div></div><!--//end widget-->		</div>

<div class="clear"></div>
</div>
</div><!--//end main-->
</div>
</div><!--//content wrapper-->
</div>
<div class="ads_bottom">
  </div>
</div>
</div>
</div><!--//wrapper-->
<footer>
<div class="spot">
  <div class="wrapper">
    <div class="content">
      <ol class="footer_widget">

                
                
                
                
      </ol>
    </div>
  </div>
  <div class="clear"></div>
</div>
</footer><!--//footer-->
<div class="clear"></div>
<div class="footer_bottom">
  <div class="wrapper">
    <div class="content">
      					      <span class="copyrights alignleft">
            Copyright Cherry 2013 , All Rights Reserved<a href="http://www.mafiashare.net" target="_blank"> </a>
            </span>    </div>
  </div>
</div><!--//footer bottom-->
<div class="gotop">
  <a title="Go Top">
  </a>
</div><!--//go top-->


<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.8.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-810c55f7c8f1236b521f34c79da9429c","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-810c55f7c8f1236b521f34c79da9429c "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://dailynht.com/news/wp-content/plugins/addthis/css/output.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.cycle.all.min.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/modernizr.custom.63321.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/cherry-scripts.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_ratings = {"blog_url":"http:\/\/dailynht.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/admin/functions/post-ratings/post-ratings.js?ver=2.4'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<!--wp_footer--></body>