<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  xmlns:og="http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<title>WHY ARE THE CRIMES OF THIS HIGH-PROFILE FAMILY ACCORDED SUCH RESPECT? | Daily NHT</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dailynht.com/news/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<script type="text/javascript">
var cherry_url = 'http://dailynht.com/news/wp-content/themes/heights';
</script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/selectivizr-min.js'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/html5.js'></script>
<![endif]-->
<!--[if IE 8]>
<link href="http://dailynht.com/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<!--[if IE 7]>
<link href="http://dailynht.com/news/wp-content/themes/heights/assets/css/ie.css" rel="stylesheet" type="text/css" media="all" />
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily NHT &raquo; Feed" href="http://dailynht.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily NHT &raquo; Comments Feed" href="http://dailynht.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailynht.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='default-css'  href='http://dailynht.com/news/wp-content/themes/heights/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://dailynht.com/news/wp-content/themes/heights/assets/css/responsive.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='droidsans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='armata-css'  href='http://fonts.googleapis.com/css?family=Armata%3A400&#038;ver=4.8.5#038;ver=3.5.1&#039;%20rel=&#039;stylesheet&#039;%20type=&#039;text/css' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.8.5#038;ver=3.5.2&#039;%20rel=&#039;stylesheet&#039;%20type=&#039;text/css' type='text/css' media='all' />
<script type='text/javascript' src='http://dailynht.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://dailynht.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailynht.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailynht.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NAB asks Interior Ministry to put Nawaz, Maryam and Safdar’s  names on ECL' href='http://dailynht.com/story/40395' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel="canonical" href="http://dailynht.com/story/40401" />
<link rel='shortlink' href='http://dailynht.com/?p=40401' />
<link rel="alternate" type="application/json+oembed" href="http://dailynht.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailynht.com%2Fstory%2F40401" />
<link rel="alternate" type="text/xml+oembed" href="http://dailynht.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailynht.com%2Fstory%2F40401&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<style type="text/css">
</style>
<link rel="shortcut icon" href="http://dailynht.com/news/wp-content/themes/heights/favicon.ico" title="Favicon" />
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Daily NHT"/>
  <meta property="og:title" content="WHY ARE THE CRIMES OF THIS HIGH-PROFILE FAMILY ACCORDED SUCH RESPECT?"/>
  <meta property="og:url" content="http://dailynht.com/story/40401"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="If the government of Pakistan --- specifically the Ministry of Interior --- fails to act as per the advice (or orders) of the NAB --- and does not proceed to put the names of the country’s most high-profile under-trial accused on the ECL, it will be an act of war on the Constitution, on the fundamen"/>
  <meta property="og:image" content="http://dailynht.com/news/wp-content/uploads/2015/10/echo11.jpg"/>
  <meta property="article:published_time" content="2018-02-15T08:28:55+00:00"/>
  <meta property="article:modified_time" content="2018-02-15T08:28:55+00:00" />
  <meta property="og:updated_time" content="2018-02-15T08:28:55+00:00" />
  <meta property="article:section" content="Echoes"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="WHY ARE THE CRIMES OF THIS HIGH-PROFILE FAMILY ACCORDED SUCH RESPECT?"/>
  <meta itemprop="description" content="If the government of Pakistan --- specifically the Ministry of Interior --- fails to act as per the advice (or orders) of the NAB --- and does not proceed to put the names of the country’s most high-profile under-trial accused on the ECL, it will be an act of war on the Constitution, on the fundamen"/>
  <meta itemprop="image" content="http://dailynht.com/news/wp-content/uploads/2015/10/echo11.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="WHY ARE THE CRIMES OF THIS HIGH-PROFILE FAMILY ACCORDED SUCH RESPECT?"/>
  <meta name="twitter:url" content="http://dailynht.com/story/40401"/>
  <meta name="twitter:description" content="If the government of Pakistan --- specifically the Ministry of Interior --- fails to act as per the advice (or orders) of the NAB --- and does not proceed to put the names of the country’s most high-profile under-trial accused on the ECL, it will be an act of war on the Constitution, on the fundamen"/>
  <meta name="twitter:image" content="http://dailynht.com/news/wp-content/uploads/2015/10/echo11.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

</head>

<body class="post-template-default single single-post postid-40401 single-format-standard echoes dark">
<div class="">
<div class="wrapper">
<div class="container">
<div class="header">

	<div class="inner_toolbar">
	  <div class="wrapper">
	    <div class="content">
	      <div class="toolbar">

			
	        	        	        
	        <!--//top menu-->

		    
		    
		    
	      </div>
	    </div>
	  </div>
	</div>
	<!--//toolbar-->
	
  <header>
    <div class="content">
      <div class="logo">
      	<h1>
        <a href="http://dailynht.com" title="Daily NHT">
	        	        	<img src="http://dailynht.com/news/wp-content/uploads/2015/10/logonew.png" alt="Daily NHT" />
	        	        </a>
        </h1>
      </div>
      <!--//logo-->
      <div class="headerads">
              </div>
      <!--//header ads 468-->

      <div class="clear"></div>
    </div>
  </header>

  <nav id="cherry-nav" >
    <div class="content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="menu"><li id="menu-item-7" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="http://dailynht.com">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://dailynht.com/about">About us</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124"><a href="http://dailynht.com/story/category/echoes">Echoes of Heart</a></li>
<li id="menu-item-30392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30392"><a href="#">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-30393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30393"><a href="http://dailynht.com/story/category/reflections">Reflections</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://dailynht.com/story/category/comment">Comment</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://dailynht.com/story/category/opinion">Opinion</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://dailynht.com/story/category/articles">Articles</a></li>
</ul>
</li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://dailynht.com/story/category/world-digest">World Digest</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://dailynht.com/story/category/news">News</a></li>
<li id="menu-item-31155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31155"><a href="http://dailynht.com/epaper">NHT E-Paper</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://alakhbar.com.pk">Al-Akhbar</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://dailynht.com/contact">Contact</a></li>
</ul></div>          </div>
  </nav>

</div>
<!--//header-->
<div class="clear"></div>
<div class="content">

	
	
<div class="content_wrapper default">
<div class="wrapper">
<!--//start main-->
<div class="inner_wrapper">
<div class="content">


<div class="sidebar_content comments_close">
    <div id="post-40401" class="post-40401 post type-post status-publish format-standard has-post-thumbnail hentry category-echoes echoes">
    <div class="box_inner">
      <div class="news_box">

		
				
		        
		
        
        <h1 class="name news_box_title4 singlepost-titles-pp" itemprop="name">WHY ARE THE CRIMES OF THIS HIGH-PROFILE FAMILY ACCORDED SUCH RESPECT?</h1>
        <!--//end entry title-->

        
        <div class="inner_post single_article_content">

        

		<div class="pp-code post-page-entry-pp">
		<!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://dailynht.com/story/40401' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_linkedin"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_whatsapp"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><p>If the government of Pakistan &#8212; specifically the Ministry of Interior &#8212; fails to act as per the advice (or orders) of the NAB &#8212; and does not proceed to put the names of the country’s most high-profile under-trial accused on the ECL, it will be an act of war on the Constitution, on the fundamental principles of justice&#8212; and on the ideals on which the state of Pakistan has been raised. If the Prime Minister of Pakistan Mr Shahid Khaqan Abbasi, and the Minister of Interior Chaudhry Ahsan Iqbal ignore the demand of the NAB, and let the ‘Sharifs’ flee from the country&#8212;- and from the requisites of the trial they are facing, it will confirm ‘the notion’ that the Sharif family is above all laws in the eyes of the system, and that the government of the PML (N) is not loyal to the State, but to the House of Sharifs.<br />
No person in the history of Pakistan who was accused of as serious offenses as the Sharifs are, received such extra-ordinary respect from the custodians of Law and Justice as the dismissed Prime Minister and his family are receiving. In the eyes of Law, they cannot earn exoneration till they emphatically establish that the money that went into building businesses and buying properties abroad was legally earned and was not ‘siphoned away’ from the wealth of the people of Pakistan.<br />
No matter how innocent the disqualified ex-PM looks and how ‘holy’ he sounds in his utterances, the fact is that the kind of regally luxurious life the Sharifs are living does have a sinister story behind it.<br />
If the Sharifs succeed in running away from the grip of the Law of the Land, the responsibility will lie on each and every shoulder of authoritative dimensions.<br />
Our Faith says that the crimes of those whom people place in the positions of Authority &#038; Trust, have far more devastating consequences on the Society and the State than the crimes of ordinary thugs.</p>
<!-- AddThis Sharing Buttons below -->
  		<span style="display:none" class="updated">2018-02-15</span>
		<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://dailynht.com/story/author/akber" title="Posts by Ghulam Akber" rel="author">Ghulam Akber</a></strong></div>
		</div><!--//END Content-->

        
        </div>
        <!--//end entry-->

        
        
      </div>
    </div>
  </div>
  <!--//end post-->
  
		
		
		
		
</div>
<!--//content-->

		<div class="sidebar_wrapper">
		  <div id="duplicate_widget-2" class=" categortnewinpic-widget-2 categortnewinpic widget widget_duplicate_widget"><div class=" categortnewinpic-widget-2 categortnewinpic widget_container"><h3 class="widget_title">News In Pictures			</h3>
					  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/40395" title="Permalink to NAB asks Interior Ministry to put Nawaz, Maryam and Safdar’s  names on ECL" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/02/nawaz-sharif-family-67x67.jpg"  alt="NAB asks Interior Ministry to put Nawaz, Maryam and Safdar’s  names on ECL" title="NAB asks Interior Ministry to put Nawaz, Maryam and Safdar’s  names on ECL" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/40392" title="Permalink to SC wonders whether a looter can be  a political party head" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/02/1634772-SupremeCourtAFP-1518605542-125-640x480-67x67.jpg"  alt="SC wonders whether a looter can be  a political party head" title="SC wonders whether a looter can be  a political party head" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/40389" title="Permalink to Maryam warns against repeat of Panama  ruling &#8216;mistake&#8217;" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/02/maryam-nawaz-1-67x67.jpg"  alt="Maryam warns against repeat of Panama  ruling &#8216;mistake&#8217;" title="Maryam warns against repeat of Panama  ruling &#8216;mistake&#8217;" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/40386" title="Permalink to Give befitting response to India on targeting civilians, Corps Commander orders troops" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/02/1634958-troops-1518622562-366-640x480-67x67.jpg"  alt="Give befitting response to India on targeting civilians, Corps Commander orders troops" title="Give befitting response to India on targeting civilians, Corps Commander orders troops" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/40383" title="Permalink to Khalid Maqboob Siddiqui says ‘won’t let MQM-P split’" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/02/pic_1518633667_1-67x67.jpg"  alt="Khalid Maqboob Siddiqui says ‘won’t let MQM-P split’" title="Khalid Maqboob Siddiqui says ‘won’t let MQM-P split’" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/40380" title="Permalink to Nawaz was told to take motorway instead of GT Road rally by party: Nisar&#8217;s spokesperson" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/02/pic_1518614546-67x67.jpg"  alt="Nawaz was told to take motorway instead of GT Road rally by party: Nisar&#8217;s spokesperson" title="Nawaz was told to take motorway instead of GT Road rally by party: Nisar&#8217;s spokesperson" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/40375" title="Permalink to Mahira Khan becomes Peshawar Zalmi&#8217;s Ambassador" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/02/Mahira-Khan-at-the-Trailer-Launch-of-Actor-in-Law-683x1024-67x67.jpg"  alt="Mahira Khan becomes Peshawar Zalmi&#8217;s Ambassador" title="Mahira Khan becomes Peshawar Zalmi&#8217;s Ambassador" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/40372" title="Permalink to Babar Azam says he  can’t be just like Kohli" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/02/babar-azam-afp_806x605_51508180461-67x67.jpg"  alt="Babar Azam says he  can’t be just like Kohli" title="Babar Azam says he  can’t be just like Kohli" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/40370" title="Permalink to U.S urges UN to hold Myanmar  military accountable for &#8216;ethnic cleansing&#8217;" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/themes/heights/assets/images//default_thumb.png"  alt="U.S urges UN to hold Myanmar  military accountable for &#8216;ethnic cleansing&#8217;" title="U.S urges UN to hold Myanmar  military accountable for &#8216;ethnic cleansing&#8217;" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/40357" title="Permalink to Pakistan doesn’t allow its soil to be used against any country: COAS" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/02/58a5d63009bfd-67x67.jpg"  alt="Pakistan doesn’t allow its soil to be used against any country: COAS" title="Pakistan doesn’t allow its soil to be used against any country: COAS" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/40354" title="Permalink to Masses have rejected his  disqualification decision: Nawaz" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/02/nawaz-sharif-7591-67x67.jpg"  alt="Masses have rejected his  disqualification decision: Nawaz" title="Masses have rejected his  disqualification decision: Nawaz" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
				  <div class="news_pic">
		    <div class="post_thumbnail">
            <a href="http://dailynht.com/story/40351" title="Permalink to Farooq Sattar still MQM-P convener, PIB group tells ECP" rel="bookmark">
	            				            
			            			            	<img class="ntImage-img" src="http://dailynht.com/news/wp-content/uploads/2018/02/MQM-Shikwa-Khi-Pkg-New-08-02-ZOHAIB-640x480-67x67.jpg"  alt="Farooq Sattar still MQM-P convener, PIB group tells ECP" title="Farooq Sattar still MQM-P convener, PIB group tells ECP" />
			            
		                        </a>
		    </div>
		    <!--//post_thumbnail-->
		  </div>
		
			</div></div><!--//end widget-->		<div class="flexslider widgetslider" id="duplicate_widget-4">
			<ul class="slides">
							<li>
					<a href="http://dailynht.com/story/40401" title="Permalink to WHY ARE THE CRIMES OF THIS HIGH-PROFILE FAMILY ACCORDED SUCH RESPECT?" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2015/10/echo11-298x215.jpg" width="298" height="215"  alt="WHY ARE THE CRIMES OF THIS HIGH-PROFILE FAMILY ACCORDED SUCH RESPECT?" title="WHY ARE THE CRIMES OF THIS HIGH-PROFILE FAMILY ACCORDED SUCH RESPECT?" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/40401" title="Permalink to WHY ARE THE CRIMES OF THIS HIGH-PROFILE FAMILY ACCORDED SUCH RESPECT?" rel="bookmark">WHY ARE THE CRIMES OF THIS HIGH-PROFILE FAMILY ACCORDED SUCH RESPECT?</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/40395" title="Permalink to NAB asks Interior Ministry to put Nawaz, Maryam and Safdar’s  names on ECL" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/02/nawaz-sharif-family-298x215.jpg" width="298" height="215"  alt="NAB asks Interior Ministry to put Nawaz, Maryam and Safdar’s  names on ECL" title="NAB asks Interior Ministry to put Nawaz, Maryam and Safdar’s  names on ECL" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/40395" title="Permalink to NAB asks Interior Ministry to put Nawaz, Maryam and Safdar’s  names on ECL" rel="bookmark">NAB asks Interior Ministry to put Nawaz, Maryam and Safdar’s  names on ECL</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/40392" title="Permalink to SC wonders whether a looter can be  a political party head" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/02/1634772-SupremeCourtAFP-1518605542-125-640x480-298x215.jpg" width="298" height="215"  alt="SC wonders whether a looter can be  a political party head" title="SC wonders whether a looter can be  a political party head" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/40392" title="Permalink to SC wonders whether a looter can be  a political party head" rel="bookmark">SC wonders whether a looter can be  a political party head</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/40389" title="Permalink to Maryam warns against repeat of Panama  ruling &#8216;mistake&#8217;" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/02/maryam-nawaz-1-298x215.jpg" width="298" height="215"  alt="Maryam warns against repeat of Panama  ruling &#8216;mistake&#8217;" title="Maryam warns against repeat of Panama  ruling &#8216;mistake&#8217;" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/40389" title="Permalink to Maryam warns against repeat of Panama  ruling &#8216;mistake&#8217;" rel="bookmark">Maryam warns against repeat of Panama  ruling &#8216;mistake&#8217;</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/40386" title="Permalink to Give befitting response to India on targeting civilians, Corps Commander orders troops" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/02/1634958-troops-1518622562-366-640x480-298x215.jpg" width="298" height="215"  alt="Give befitting response to India on targeting civilians, Corps Commander orders troops" title="Give befitting response to India on targeting civilians, Corps Commander orders troops" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/40386" title="Permalink to Give befitting response to India on targeting civilians, Corps Commander orders troops" rel="bookmark">Give befitting response to India on targeting civilians, Corps Commander orders troops</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/40383" title="Permalink to Khalid Maqboob Siddiqui says ‘won’t let MQM-P split’" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/02/pic_1518633667_1-298x215.jpg" width="298" height="215"  alt="Khalid Maqboob Siddiqui says ‘won’t let MQM-P split’" title="Khalid Maqboob Siddiqui says ‘won’t let MQM-P split’" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/40383" title="Permalink to Khalid Maqboob Siddiqui says ‘won’t let MQM-P split’" rel="bookmark">Khalid Maqboob Siddiqui says ‘won’t let MQM-P split’</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/40380" title="Permalink to Nawaz was told to take motorway instead of GT Road rally by party: Nisar&#8217;s spokesperson" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2018/02/pic_1518614546-298x215.jpg" width="298" height="215"  alt="Nawaz was told to take motorway instead of GT Road rally by party: Nisar&#8217;s spokesperson" title="Nawaz was told to take motorway instead of GT Road rally by party: Nisar&#8217;s spokesperson" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/40380" title="Permalink to Nawaz was told to take motorway instead of GT Road rally by party: Nisar&#8217;s spokesperson" rel="bookmark">Nawaz was told to take motorway instead of GT Road rally by party: Nisar&#8217;s spokesperson</a>
					</div>
				</li>
							<li>
					<a href="http://dailynht.com/story/40378" title="Permalink to Foreign policy needs a change" rel="bookmark">
			           			           
			            			            	<img src="http://dailynht.com/news/wp-content/uploads/2015/11/logo_mazhar.jpg" width="298" height="215"  alt="Foreign policy needs a change" title="Foreign policy needs a change" />
			            			           		           </a>
					<div class="slider-caption">
						<a href="http://dailynht.com/story/40378" title="Permalink to Foreign policy needs a change" rel="bookmark">Foreign policy needs a change</a>
					</div>
				</li>
						</ul>
		</div>
				<script>
		jQuery(window).load(function() {
		  jQuery('#duplicate_widget-4').flexslider({
			animation: "fade",
			slideshowSpeed: 7000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			controlNav: false
		  });
		});
		</script>

		<div id="duplicate_widget-5" class=" text-2 widget_text widget widget_duplicate_widget"><div class=" text-2 widget_text widget_container"><h3 class="widget_title">Latest Currency Rates</h3>			<div class="textwidget"><p><!-- Simple Currency Rates Table START -->
<link rel="stylesheet" type="text/css" href="http://www.exchangerates.org.uk/widget/ER-SCRT2-css.php?w=275&#038;nb=10&#038;bdrc=E0E0E0&#038;mbg=FFFFFF&#038;fc=333333&#038;tc=333333" media="screen" />
<div id="erscrt2">
<div id="erscrt2-widget"></div>
<div id="erscrt2-infolink"><a href="http://www.exchangerates.org.uk/US-Dollar-USD-currency-table.html" target="_new" ><img src='http://www.exchangerates.org.uk/widget/logo-333333.png' alt='ExchangeRates.org.uk'></a></div>
<p><script type="text/javascript">	
var tz = '5.5';
var w = '300';
var mc = 'USD';
var nb = '10';
var c1 = 'PKR';
var c2 = 'EUR';
var c3 = 'AUD';
var c4 = 'JPY';
var c5 = 'INR';
var c6 = 'CAD';
var c7 = 'ZAR';
var c8 = 'NZD';
var c9 = 'SGD';
var c10 = 'CNY';
var t = 'Live Exchange Rates';
var tc = '333333';
var bdrc = 'E0E0E0';
var mbg = 'FFFFFF';
var fc = '333333';</p>
<p>var ccHost = (("https:" == document.location.protocol) ? "https://www." : "http://www.");
document.write(unescape("%3Cscript src='" + ccHost + "exchangerates.org.uk/widget/ER-SCRT2-1.php' type='text/javascript'%3E%3C/script%3E"));
</script>
</div>
<p><!-- Simple Currency Rates Table END --></p>
</div>
		</div></div><!--//end widget-->		</div>

<div class="clear"></div>
</div>
</div><!--//end main-->
</div>
</div><!--//content wrapper-->
</div>
<div class="ads_bottom">
  </div>
</div>
</div>
</div><!--//wrapper-->
<footer>
<div class="spot">
  <div class="wrapper">
    <div class="content">
      <ol class="footer_widget">

                
                
                
                
      </ol>
    </div>
  </div>
  <div class="clear"></div>
</div>
</footer><!--//footer-->
<div class="clear"></div>
<div class="footer_bottom">
  <div class="wrapper">
    <div class="content">
      					      <span class="copyrights alignleft">
            Copyright Cherry 2013 , All Rights Reserved<a href="http://www.mafiashare.net" target="_blank"> </a>
            </span>    </div>
  </div>
</div><!--//footer bottom-->
<div class="gotop">
  <a title="Go Top">
  </a>
</div><!--//go top-->


<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.8.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-810c55f7c8f1236b521f34c79da9429c","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-810c55f7c8f1236b521f34c79da9429c "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://dailynht.com/news/wp-content/plugins/addthis/css/output.css?ver=4.8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.cycle.all.min.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/modernizr.custom.63321.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/assets/js/cherry-scripts.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_ratings = {"blog_url":"http:\/\/dailynht.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailynht.com/news/wp-content/themes/heights/admin/functions/post-ratings/post-ratings.js?ver=2.4'></script>
<script type='text/javascript' src='http://dailynht.com/news/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<!--wp_footer--></body>